Manage My Life

Why won't my Whirlpool Duet HT washer model WFW9200SQ00 work?

by Manage My Life Last activity date:
February 26th, 2010

I have a 2 year old Whirlpool Duet HT washer model WFW9200SQ00. It worked fine until today. Now when you push the power button nothing will turn on. Today, when I first pushed the unit power button the green light began flashing on the normal casual setting, but the start button would not turn the unit on. I unplugged the unit and plugged it in again and now when I push the power button the bell rings but no lights turn on and nothing else will work with the exception of the lock/unlock button (it will light and unlight the red light when you push it). I do have power to the unit. Help.

Tags:
Whirlpool , Washers
Be the first to comment
Ask your friends
Answers (1)
Lyle W
I recommend that you try using the procedure below to unlock the controls -- especially if you haven't already tried it. If the controls are locked, the washer control will not respond to key presses.

If the control is obviously not locked, I recommend that you check the electrical outlet to make sure that it is operating properly. Plug a small lamp or appliance into the washer outlet.

If the outlet is okay, then you could have a failed electronic control board or a bad main control board in the washer. I recommend that you call a service technician to diagnose and repair that type of failure.

Here is a link for the Sears Service website:

Sears Home Services

.
by Lyle W
February 26th, 2010
| Be the first to comment
0 votes
Add your own answer
Sign in to answer a question
Didn't find what you are looking for? Ask a question