?
Manage My Life

Why does my Kenmore Elite washer display the UL error code and unbalances after 12 minutes left on cycle?

I have a Kenmore Elite Oasis HE washer. Unsure of model number but my instruction manual shows 110.2706, 2707, 2708, 2709. I have only had it for three years and about six months ago it started unbalancing and giving me the (ul) code which means un balanced with about 12 minutes on the cycle left. I have tried different methods of leveling, clothes consistency, different cycles and nothing seems to work. I noticed when I took it apart that the drum is suspended by rods and springs that hold tension. Is it possible that the springs are weak and not holding the load properly. I don't know what else it could be. Please respond, I have a family of five and desperately need our washer. I do laundry everyday.

Tags
Kenmore , Washers
Sign in to answer a question
10 Answers from these members:
Lyle W
Hello Greg. That resistance reading on the motor is correct. The 16 ohm resistance is just through one winding. Since you are measuring the resistance through 2 windings, the 30 ohm reading is correct. The motor will probably need to be replaced due to the cracked stator. If the suspension rods are okay, then that outer tub will probably need to be replaced if you are going to fix this problem yourself. I recommend that you price the parts that you anticipate that you will need before proceeding. The repair may not be economically feasible. You can view parts and their prices on this page:

Kenmore Washer Model 110.27086603 Parts

. Be sure that you UNPLUG the washer before accessing internal components and replacing parts. If you need more help, reply with additional details.
by Lyle W Earned 2,989 community points in Kenmore
December 31st, 2012
Comment
0 votes
Manage My Life
Lyle,

I have a 110.27086603 washer that has the same issue. It has been so out of balance that the it has cracked the stator in several places. I have checked to make sure there is nothing between the basket and tub and the bearings between the tub and shaft are tight. The resistance on the electronic motor control is 30 ohms in lieu of the 16 called for, but I don't know if that has anything to do with balance.
by Manage My Life
December 31st, 2012
Comment
0 votes
Lyle W
Hello Curtis. You may want to check the suspension rods and springs in your washer. There is a chance that you could have a problem with those components. The images below show how to access thost suspension rods. If those rods are okay, then you could have a problem with the tub bearing if you did not find an item stuck between the spin basket and that outer tub. There is a new repair process for replacing the bearing in that outer tub. If you suspect that you have that type of failure, I recommend that you have the washer serviced by a technician. You can schedule service through this link:

Sears Home Services

. If you need more help, let us know.
by Lyle W Earned 2,989 community points in Kenmore
April 21st, 2012
Comment
0 votes
Manage My Life
I have had the kenmore elite oasis for about 5 yr for abouth the past 6 months i have had problems with clothes coming out with stains and when the washer goes in the spin cycle it jumps all over the place and then the ul code appears and the washer stops most of the time i have to restart it over at least 3 times to get it to spin out but now it will not spin out it just shuts off
by Manage My Life
March 18th, 2012
Comment
0 votes
Manage My Life
Just for the record those machinnes are manufactured by Whirlpool.
by Manage My Life
December 6th, 2011
Comment
0 votes
Manage My Life
I have had a repair tech fix this piece of junk at least 4 times and now it's flashing the UL code and stops with 12 minutes left and is leaking out of the bottom. I had the mother board replaced within a week of buying it - not at my expense, but that should have been my first clue. It's only 3 years old. I'm with tracy don't put anymore money into it. go buy another washer- NOT A KENMORE!
by Manage My Life
December 6th, 2011
Comment
0 votes
Manage My Life
Don't bother trying to fix your Kenmore Elite Oasis Washer. I replaced the sensor that was on a recall and that did not fix the problem. I continued to get a UL error message. I had a repair come to see about fixing machine and I was told the bearings had gone out and it would cost $500-$600 to fix. Get rid of machine and buy a new one, NOT A KENMORE!!!!
by Manage My Life
February 10th, 2011
Comment
0 votes
Manage My Life
David, I have a wahing machine with the exact same issue. Did you get yours fixed?
by Manage My Life
May 25th, 2010
Comment
0 votes
Manage My Life
You can try to clear the Error Codes;

Unplug the washer for 1 to 2 minutes.

Disconnect the U.I. (touch pad).

Plug the washer back in for 1 to 2 minutes.

Unplug the washer.

Plug the U.I. back in and then plug the washer back in. Codes should then be cleared.



Most of the time if no mechanical faults can be found the CCU (Central Control Unit) needs to be replaced. I would recommend running the diagnostic cycle first (see image below).

This is a very labor intensive do-it-yourself project, it involves extensive tear down of the washer. If you are not already sure you can perform these checks safely and competently, refer this work to a qualified professional. Working with live electrical current can be very hazardous and possibly deadly. Testing voltage output requires working with electrical current. Do not attempt these measurements without the proper tools and safeguards.

First you will need to see if the washer gives that "UL" error while running the washer empty.

Start a load with nothing in the washer.

If the "UL" error comes up there is a mechanical issue or bad CCU.

If the "UL" error does not come up there is most likely a loading issue.

A common problem that causes a "UL" error is mechanical friction. I.e. something keeping the basket from moving as designed. You will need to remove the basket from the tub. I have included an illustrated set of instructions (See below). Check between the basket and tub for foreign objects such as socks or other small laundry articles.

If you require further assistance please resubmit question with details of the checks you have made.
by Manage My Life
April 22nd, 2010
Comment
0 votes
Manage My Life
This actually indicates a problem with the software in the machines control board replace board with this part number 26-110-8564393R and this should resolve the problem part cost about 114.16 if you like go sears parts direct .com or call parts directly at 800-573-6456 also vist vist manage my life .com and ask for assistance in installing the board thanks
by Manage My Life
April 20th, 2010
Answered in 2 hours
Comment
0 votes
Didn't find what you are looking for? Ask a question