Manage My Life

Garage door opener opens door but does not close it anymore.

by Manage My Life Last activity date:
July 16th, 2010

Model #13953627SRT - CRAFTSMAN Garage door opener

The garage door opens fine, reaches the set limit point and stops moving. When the button is pushed again to close the door, it makes the click noise, the light turns on (exactly like it does before the motor starts when opening) but does nothing. The light stays on like when it is opening, not flashing like if the safety reversal sensors were detecting something in the way. If I put an object in the way and then push the button, it clicks, the light comes on, and then it flashes like it is auto-reversing, but the motor does not move in any way. I have tried adjusting the UP and DOWN limits, as well as the force adjustments for both directions, to the same result, the door will open, but will not close.

Using the emergency release to unhook it from the opener, the door swings freely both open and closed (the springs were replaced about two months ago) easily by hand, the door itself isn't sticking or unbalanced at any point.

Tags:
Craftsman , Garage Door Openers
Be the first to comment
Ask your friends
Answers (4)
Manage My Life
Hi there,

I can understand how frustrating it must be for the "automatic" door opener to refuse commands. These are supposed to make our lives easier. I see that another person asked a similar question. Here is what the expert posted in that situation. Hope this helps!
Answered in 10 minutes
by Manage My Life
July 16th, 2010
| Be the first to comment
0 votes
answers
To view more answers
Join Now
Add your own answer
Sign in to answer a question
Didn't find what you are looking for? Ask a question