?
Manage My Life

OUR PRO-FORM CROSSWALK 325X WILL POWER UP. INCLINE WORKS BUT TREADMILL DOES NOT MOVE.

model #831.293230

Tags
Treadmills , Home Cardio
Sign in to answer a question
2 Answers from these members:
Manage My Life
I understand you have a Crosswalk 325X that powers up and inclines but won't move. I found a question in Manage My Life under the Answers button that is similar to the one you asked. I think this question will give you some useful information, while your waiting on an expert answer, I hope this helps!!!!!!!!!
by Manage My Life
September 28th, 2010
Answered in 10 minutes
Comment
0 votes
Manage My Life
When the treadmill motor doesn't start it can be caused by the motor, controller, power board, console, or a wiring harness. I am sending you a wiring schematic for your treadmill, and instructions for putting the treadmill into the calibration mode. To test the voltages to and from the console and boards the treadmill has to be in calibration. Don't stand on the walking belt because you might move a wire causing the treadmill to start turning. The console will beep while it is in calibration, let it beep, it won't damage it.

Read the voltage to the console between the red and either black wire, it has to read between 8-12 volts dc. Between either black and the blue wire you should read 1-5 volts dc. If you don't have the 8-12 volts between black and red, the power supply board is bad. If you have the 8-12 volts and not the 1-5 between blue and black the console is bad.

If you have the voltage coming from and going into the console remove the hood covering the motor and front roller of the treadmill and read between black and blue at the connector going into the power board. It should be 1-5 just as it was at the console. If you don't have this voltage the wire harness between the power board and the console is bad.

If you have the correct voltage at blue and black coming into the power supply board go to the motor controller board and check the voltage at L, W, and H on the controller. If you have the voltage between L and H but not between W and L the power supply board is bad. If you don't have voltage between L and H the controller is bad.
by Manage My Life
September 28th, 2010
Answered in 3 hours
Comment
0 votes
Didn't find what you are looking for? Ask a question