Departments
Brands
Top Brands
Brands You Follow
Stores
Nearby
You Visited
You Follow
You Search For
Topics
Hottests Topics
Catalogs
Featured Catalogs
People
Trendsetters
People Like You
Apps
Your apps
Discover apps
Get Advice
Top Questions
Your Q&A
Friends Asked
Ask A Question | Show All Questions
More on ShopYourWay
Manage My Life

Kenmore top load washer won't engage/spin - it just hums.

by Manage My Life Last activity date:
December 15th, 2011

Kenmore Elite 3 speed, timed bleach automatic washer: model 110.22932.100
It fills, agitates, empties (mostly). Won't engage into spin cycle. I hear the motor or something humming. Like its stuck or not able to move. Yesterday is the first time it happened. The first time I thought someone had just stopped it mid cycle so I turned it to the second rinse cycle and had it fill and spin. It worked that time. But with the second load, i came back to find the same issue: drained, not spun. So I tried putting it to the spin cycle again and it would just hum....

Tags:
Kenmore , Washers
Be the first to comment
Ask your friends
Answers (7)
Manage My Life
I have similar problem, except that, after it drains it won't spin and there is more than a slight humming sound. It sounds more like a gears trying to engage. Also, I can use a screwdrive tip to engage the lid swithch. This is when I hear the sound of it seemingly trying start the spin cycle. If I just use/colse the lid itself, I hear nothing.

The Model # is 110.28812790
by Manage My Life
December 15th, 2011
| Be the first to comment
-1 votes
answers
To view more answers
Join Now
It only takes 10 seconds
Add your own answer
Sign in to answer a question
Didn't find what you are looking for? Ask a question