?
Manage My Life

Kenmore top load washer won't engage/spin - it just hums.

Kenmore Elite 3 speed, timed bleach automatic washer: model 110.22932.100
It fills, agitates, empties (mostly). Won't engage into spin cycle. I hear the motor or something humming. Like its stuck or not able to move. Yesterday is the first time it happened. The first time I thought someone had just stopped it mid cycle so I turned it to the second rinse cycle and had it fill and spin. It worked that time. But with the second load, i came back to find the same issue: drained, not spun. So I tried putting it to the spin cycle again and it would just hum....

Tags
Kenmore , Washers
Sign in to answer a question
8 Answers from these members:
Manage My Life
Washer not working properly can be very disappointing especially with the holidays ahead. While you are waiting on the expert to answer your question, A suggestion I have is to check out this great link I found on Manage My Life website. I attached the link below. Hope this is useful.
by Manage My Life
November 29th, 2010
Answered in 6 minutes
Comment
0 votes
Manage My Life
Thank you for a good description of the problem. From what you described it sounds like timer is not pausing to allow the neutral drain to end & the spin to begin. The hum noise that you hear may be the motor running in neutral. During the drain cycle you can raise & lower the lid to simulate a pause, if the spin cycle kicks in then we know for sure the timer is faulty.

REMEMBER to

disconnect power before attempting access

.

Other possibilities; motor, voltage too low or wiring harness problems.

I am sending you access instructions to remove the cabinet incase you need to check the motor harness; look for burnt or hot spots at the motor plug-in connector. After making these initial checks please get back with us for more troubleshooting tips if still needed.

timer 3955340 $74.05

searspartsdirect

Please see the attachment below.
by Manage My Life
November 30th, 2010
Comment
0 votes
Manage My Life
Thanks for the replies. The machine actually quit draining and agitating as well. My husband was able to discuss the situation with technician local appliance center. The big box store we bought it from wouldn't even talk to us about it; they only wanted to send over a technician to diagnose. I didn't want to do that because my hubby is very handy and just needed some ideas of what to look at. Over the phone the guy listened to the hum. Had my husband do something. Then he asked if we had small kids at home (we do). He then thought that maybe a small sock got into the pump or something. My husband took it apart and there it was-a small sock lodged in the pump!. Took it out and now my machine works again!! Luckily, I didn't burn the motor out listening to the hum sound so many times!! Anyhow, lesson learned: we will use our local appliance center for our next purchase instead of a big box retail place (and keep small socks from falling over lip of tub)!! Thanks to you 2 guys for responding - Very much appreciated. Will return to this site again if ever needed. It is nice to know that people are willing to try and help folks try and solve their own problems instead of having to pay a hefty service call fee. Thanks and take care. Hopefully, my issue solves someone else's problem. It was pretty simple.
by Manage My Life
November 30th, 2010
Comment
0 votes
Manage My Life
Your welcome & thank you for providing the follow-up results. It's always good to hear news like this. Most Kenmore washers will not agitate with the pump seized up since this is a direct drive motor & pump, but anything is possible. I'm glad you got the problem solved & if you need anything else that we can help you with just get back with us.
by Manage My Life
December 1st, 2010
Comment
0 votes
Manage My Life
I have similar problem, except that, after it drains it won't spin and there is more than a slight humming sound. It sounds more like a gears trying to engage. Also, I can use a screwdrive tip to engage the lid swithch. This is when I hear the sound of it seemingly trying start the spin cycle. If I just use/colse the lid itself, I hear nothing.

The Model # is 110.28812790
by Manage My Life
December 15th, 2011
Comment
-1 votes
Manage My Life
My Kenmore 90 series washer won't spin or agitate. It also makes a loud noise in the spin cycle. The motor coupler is fine, and I replaced the clutch but that doesn't seem to be the problem. The agitator dogs seem to be fine and the drive block, too. What do you think is wrong?
by Manage My Life
March 3rd, 2012
Comment
-2 votes
Joey S
Colleen: We are sorry for the long delay in the response. If the washer motor is running and it will not agitate and the motor coupler is not sheered or broken, I suspect a faulty gear case. I strongly suggest checking the motor coupler again. If the motor coupler is broken, it will not agitate or spin but only drain.
by Joey S Earned 2,112 community points in Kenmore
April 27th, 2012
Comment
0 votes
bunnybennish bunnybennish
My kenmore he top load only clicks lid lock twice then the lid lock just flashes and nothing more happens. Any ideas?
by bunnybennish bunnybennish
21 days ago
Comment
0 votes
Didn't find what you are looking for? Ask a question
Get up to
40
% off
On Washers