?
Manage My Life

My Kenmore Elite HE3 is not spinning or draining in any cycle.

My Kenmore Elite HE3 is not spinning or draining in any cycle.It will spin and drain in manual mode(Spin/Drain) but only after a period of time.Were is the lint

Tags
Kenmore , Washers
Sign in to answer a question
7 Answers from these members:
Joseph Perez
I know how important it is to have a good working washer in the home so that you can keep your clothes nice and clean. While you are waiting for an expert answer, I suggest you add to the thread of this question and include the full model number of your washer so that the expert can provide you with a more detailed answer. I did manage to find a link that will provide you with some troubleshooting tips. I hope my link is useful.
by Joseph Perez Earned 1,607 community points in Kenmore
April 18th, 2011
Answered in 5 minutes
Comment
0 votes
Manage My Life
The Model #110.42822.220 I have opened the back and checked the drain hose, belt and upper ball mechanism at bottom of drum, all ok. I took off the front panel and cleaned prefilter to drain pump and unplugged all electrical connections and reseated them in thier appropriate places after cleaning them.
by Manage My Life
April 20th, 2011
Comment
0 votes
Joey S
Thank you for your question and I understand your concern.

The washer must be able to drain the tub before it will attempt to spin.

Based on you details the drain pump filter is likely restricted with debris causing a very slow pump out.

I added an image below with instructions on how to access and remove the drain pump filter.

Note: Be sure to have the tub empty of water before removing the drain pump filter.

Have a shallow pan handy to slip under the pump as soon as you remove the filter cap because there will be residual water laying in the bottom and pump.

Unplug the power cord from the power source before removing the lower access panel.
by Joey S Earned 2,141 community points in Kenmore
April 20th, 2011
Comment
0 votes
Manage My Life
Very sweet Joey,
cleaned it out found a dime and the back to a watch. The motor must be to far gone though, I still get F02. What else might it be if not the motor?
by Manage My Life
April 20th, 2011
Comment
0 votes
Joey S
Gilbert: Is the drain pump running and is it draining water now? If the drain pump is running it should be draining water out with force. If the water is trickling out then there is likely something in the drain hose. If it is draining with volume and force and the F2 could be caused by a faulty water level presure switch. Also did you see it display "Sud" meaning it detected suds?
by Joey S Earned 2,141 community points in Kenmore
April 21st, 2011
Comment
0 votes
Manage My Life
Yes, I get the suds display. What does that mean
by Manage My Life
July 2nd, 2013
Comment
0 votes
Joey S
Lori: It means the water level switch has detected suds in the washer. If the drain pump is running and if the drain pump is pumping out water and the display continues to display "Suds" and there are no suds in the washer, it could have faulty water level pressure switch. You may want to access and try cleaning out the drain pump filter as described in my answer in the thread above.
by Joey S Earned 2,141 community points in Kenmore
July 2nd, 2013
Comment
0 votes
Didn't find what you are looking for? Ask a question
Get up to
40
% off
On Washers