Manage My Life

Whirlpool Quiet Partner ii not advancing...

by Manage My Life Last activity date:
May 21st, 2011

We were gifted (probably because it's junk...) a Whirlpool Quiet Partner ii. When I first hooked it up the inlet valve was not working, so I replaced it. Now it fills with water and starts to wash, but after a while it drains the water and stays stuck on the wash cycle. Any ideas? Could it be my timer? I would appreciate any help I can get. I have read other places that the cycle can take 2-3 hours at times...I'm not sure that is the case here, because it sounds like the drain motor is still working once its completely empty.


Please Help!


Thanks in advance,


The Interim Dishwasher

Tags:
Dishwashers , Whirlpool , Appliances
Be the first to comment
Ask your friends
Answers (2)
Manage My Life
Never look a gift horse in- -well you know the refrain but I don't think it applies to appliances. If you can find the model number on this unit and add it to this thread it will help the expert provide a better answer. Also if a manual did not come with the gift, you can click on the Manuals tab at the top of the page ,enter the model and search for the online manual. In the meantime I did find a forum discussion for the Quiet Partner I with similar symptoms that may help with some information. I attached the link below. Hope this starts working for you.
Answered in 14 minutes
by Manage My Life
May 21st, 2011
| Be the first to comment
0 votes
answers
To view more answers
Join Now
Add your own answer
Sign in to answer a question
Didn't find what you are looking for? Ask a question