?
Manage My Life

garage door opener remote doesn't work

/craftsman residential door opener model 139.53985D won't open with remote or "HomeLink". Remote pad does open door. Battery in remote reads 3.33V.


Phil

Tags
Craftsman , Garage Door Openers
Sign in to answer a question
9 Answers from these members:
Manage My Life
I did what you said and the LED light came on as soon as I pressed the SRT button, and went off after about 25 sec while I had the remote button pressed. However the main light never came on. Next I tried again, but accidently pressed the SRT button twice before holding down the remote button. Same thing with the LED, but after about 30 sec of holding the remote button down, the main light lit...steady. Opener still doesn't work. Any other suggestions?
by Manage My Life
October 4th, 2011
Comment
0 votes
Manage My Life
@James. Press and release the SRT button and then press and hold the remote button. Continue to hold the remote button until the lights blink (the main lights, not the LED).
by Manage My Life
September 24th, 2011
Comment
0 votes
Manage My Life
Some of the information above relates to my problem with a Craftsman 13953673SRT3. The wall control works fine, but both remotes stopped working, first to close the door from the driveway and later, weeks, no ability to open or close. The batteries were changed (checked in the middle of the "Good" range), the sequence worked for erace all remote control codes, but pressing the remote push button followed by pressing the SRT button yielded a steady light, no blinking, which went out after over 30 sec. Remote still doesn't work either way. James
by Manage My Life
September 22nd, 2011
Comment
0 votes
Manage My Life
Wade, I retried erasing all the codes, reprogrammed the remote door opener so it still works and retried the HomeLink reprogramming. This time I used button #2 instead of button #3 in the car. It worked! The hand held remotes still don't work but I don't need them with the HomesLink now working. Thanks for the help.

Phil
by Manage My Life
May 26th, 2011
Comment
0 votes
Manage My Life
Okay, try this. Take the batteries out of the keypad device. Remove the power wires to the inside wall control. Then press and release the "learn" or "SRT" button. Within 30 seconds, press and hold the button on the remote control. The lights on the main unit should flash after less than a minute. Then try remote. If it works, try to program in the other remote. If they both work, then connect the wall control wires back up and check it and the remotes. If they all 3 work, then put the batteries back in the keypad device and program it in. If you then have problems, it will be the keypad device. If you have problems after you wire back up the wall control, it will be the problem. I think you're getting interference from one of the 2. Let me know what happens.
by Manage My Life
May 25th, 2011
Comment
0 votes
Manage My Life
Wade, Cleared all codes. Was able to reset code on remote outside of door. It works as does the control unit mounted inside ( and hard wired to opener). Neither of the hand held remotes work. The LED on the opener does not respond to them. The HomeLink on the car doesn't work. I called the car manufacturer to review directions for HomeLInk and tried their instructions also-no luck.

Thanks for help. Phil
by Manage My Life
May 25th, 2011
Comment
0 votes
Manage My Life
Clear all the codes on the machine by holding down the "learn" button until the corresponding LED goes out (about 6 seconds). Then program all the remotes and keypad device to see if this clears it up.

Let me know how this turns out and we can proceed if necessary.

Thank you for using Manage My Life!
by Manage My Life
May 24th, 2011
Comment
0 votes
Manage My Life
Garage doors offer convenience, privacy and security so it would be a concern when there is a malfunction. In searching the expert answer archives I located two previous answers for this model that may provide some help while you wait for the expert. I attached the links below. Hope this information is helpful.
by Manage My Life
May 22nd, 2011
Answered in 13 minutes
Comment
0 votes
Manage My Life
@James, I think there may be a problem with the logic board on your opener. nothing you described are things that should have happened.
by Manage My Life
October 5th, 2011
Comment
-1 votes
Didn't find what you are looking for? Ask a question