?
Manage My Life

My Kenmore side by side refrigerator is not getting cold.

Just moved my refrigerator into my new home, it did not get laid down, the fan in the freezer and behind the fridge come on. However the coils in the freezer do not get cold and the coils under the fridge do not get warm. Neither side of the fridge are getting cold. What is the problem and what can i do to fix it so i don't have to buy a new fridge.

Model # is : 106.56929600

Tags
Kenmore , Refrigerators , Appliances
Sign in to answer a question
2 Answers from these members:
Fred M
Not laying it down was good but the problem still sounds like a sealed system problem.

You say the fans are okay but does the compressor seem to run okay? If the compressor is running but the condenser coils are not hot then there is a likely sealed system problem.

Give me a reply about what the compressor is doing.

If the fans are running then the compressor should be also.
by Fred M Earned 3,532 community points in Appliances
June 22nd, 2011
Comment
0 votes
Manage My Life
I'm sorry that you are having some difficulties with your Kenmore Refrigerator. I did a little research for you at Managemylife.com and found an expert answer to a similar question that may help until your expert can respond to your specific question. The link is attached below. If you decide to schedule service and have a qualified technician help you, I have also attached a link to Searshomeservices.com. Having a preventive maintenance check yearly will probably extend the life of your unit, just like a well maintained car. I hope these links will help until your expert can respond.
by Manage My Life
June 21st, 2011
Answered in 10 minutes
Comment
0 votes
Didn't find what you are looking for? Ask a question