?
Manage My Life

Craftsman riding mower. Solenoid only buzzes and starter will not engage.

Model 917 model series craftsman mower.12 volts from battery to the NEW solenoid but only two across the small terminals when key is turned. Jumping large terminals does nothing. Wires to small terminals, one white from electric pto switch, one black is ground I assume. Safety switch on brake is functional. Turning key only creats buzzing noise in solenoid. Blade pto is off, brake is set and seat switch activated. Not in gear.

Tags
Craftsman , Lawn Mowers
Sign in to answer a question
6 Answers from these members:
Manage My Life
Okay. Lock down the brake/clutch and make sure the PTO is off. Then turn the key to "start" and check for voltage on the white wire on back of the ignition switch. You should have battery voltage there. If not the ignition switch is bad. If you do have the voltage there, check the white wires at the PTO switch (all of them) while turning the key to "start" and see if you have voltage there or not.
by Manage My Life
June 28th, 2011
Comment
0 votes
Manage My Life
I have 4 volts at the white wire terminal which is the same side as the red wire from the battery.
by Manage My Life
June 27th, 2011
Comment
0 votes
Manage My Life
Thank you. Very easy to understand. When it isnt 9000 degrees outside I
will try your advice.
by Manage My Life
June 27th, 2011
Comment
0 votes
Manage My Life
Make sure the battery is connected correctly. This may seem a little bit silly but it's very common that I find a battery connected backwards. On many machines this will just cause reverse operation of solenoid or starter.

If that looks good, make sure the ground is good at the battery and where it bolts into the chassis. From there, check to make sure the solenoid has a black ground wire attached to it. If that looks good, when you try to start the tractor you should have battery voltage (12.5VDC or better) at the white wire on the side. If the white wire has the correct voltage check for voltage at the starter. If you have it at the white wire but not at the starter then the solenoid is bad or something is wrong with the grounding.

Let me know what you find out.

Thank you for using Manage My Life!
by Manage My Life
June 27th, 2011
Answered in 22 hours
Comment
0 votes
Manage My Life
Model number is 917272261.
by Manage My Life
June 26th, 2011
Answered in 1 hours
Comment
0 votes
Manage My Life
Summertime is hot, humid and frustrating when the mower won't start. If you can add the model number of your mower to this thread it will help the expert provide a better answer. In the meantime if you would like to check an expert post from the archive for this issue I attached below. I also added the link to Sears Home Services if this repair turns out to be more than expected.
by Manage My Life
June 26th, 2011
Answered in 13 minutes
Comment
0 votes
Didn't find what you are looking for? Ask a question