?
Manage My Life

Vizio TV cuts off .

We have a Vizio TV that cuts off when you try to change channels or reset volume. We have a 2nd Vizio and the same thing happens regardless of which remote is used. Any ideas???

Tags
Televisions
Sign in to answer a question
4 Answers from these members:
Manage My Life
Television problems can be upsetting. It may help the expert provide a better answer if you can add the model number of your Vizio television to this thread. In the meantime I located a similar question and answer from another web site. I attached that link below. Hope this information helps.
by Manage My Life
September 9th, 2011
Answered in 15 minutes
Comment
0 votes
Manage My Life
It seems that you have a cable or satellite box hooked up to the TV's. If these TV's are hooked up with and HDMI cable then that might be the issue. HDMI cables transfer information from the box to the TV and back to the box. If there is an issue with the data transfer then that could be turning the TV off.

What type of cable are you using?

Try hooking up the TV's with campsite or component cables and see if the TV turns off.
by Manage My Life
September 12th, 2011
Comment
0 votes
Manage My Life
As I said in the original post,,,,,,,,,,,HDMI, and Ive already tried a 2nd cable
by Manage My Life
February 26th, 2012
Comment
0 votes
Manage My Life
Again, as I said in the orignal post....modle # is there....here is original post:

I have a Vizio M550NV S/n LAPPGSAL4000447, when I turn on the TV, there is no audio. Sometimes If simply leave the TV on, the sound will come on in 5 - 10 minutes. Most of the time I must power down the TV, then turn on again, and the audio is OK. On occasion I must power on/off 3 - 4 times to get audio.
Also, when I change channels, a loud popping occurs through the speakers.


I have tried all 4 steps below and still have this problem:

1) Reset, UNPLUG TV, hold down power button for 30 seconds, re plug TV.

2) go into the Help menu and select Clear Memory and fully reset the TV. Press the VIA button on the VIZIO remote. Select HDTV Settings and press OK. Go to Help and press OK. Select Clear Memory and press OK.

3) Press menu button on remote to get OSD (OR press in put button and do from THAT OSD), then, Press 2489, Setup, then go to “Clean storage”
When done it will say Storage has been cleaned …(manually turn of TV, press jag wheel in once), turn TV back on.

4) use a different HDMI cable.

I have not verified, but I believe this only occurs on my HDMI input from my satellite TV, (Dish network). I do not recall if this problems exists on my DVD HDMI input, it may happen there also, just do not remember.
by Manage My Life
February 26th, 2012
Comment
0 votes
Didn't find what you are looking for? Ask a question
Get up to
95
% off
On Televisions