?
Manage My Life

No sound proscan LCD

Proscan 26LB30QD/32LB30QD LCD TV suddenly lost sound. It is almost as if it was stuck on mute. The Volume button goes up and down both from the remote and the TV, but there is no sound. We have checked the connections, nothing is loose or missing. In fact we unplugged everything and reconnected it. The TV is connected directly to a Verizon Fios Box but that is working fine. We have TV ears which are connected directly to the box as well and that is the only way we can hear audio. I'v seen suggestions about the SAP being pushed in error, but I don't see an SAP button on the remote and I can't find info in the users manual either. HELP!! Is there a simple solution or is this worth fixing?

Tags
Televisions
Sign in to answer a question
2 Answers from these members:
Joseph Perez
I am sorry that you are having some difficulties with your TV and I will be happy to help. I did some research and I was able to find a link that will provide you with some good information. I hope this helps with your TV troubles while you wait for your expert response.
by Joseph Perez
August 18th, 2012
Answered in 4 minutes
Comment
lyndaeakins lyndaeakins
what is the link? I am having same problem
Jon vaughn
can you post the link
0 votes
Manage My Life
I do not see a SAP button on your remote either. You can try pressing the sound button on the right side and see if SAP is part of it.

Are the TV ears connected to the FIOS box or to the TV? If it is connected to the FIOS box where do you have sound from? Is it from the TV?
by Manage My Life
August 21st, 2012
Comment
-1 votes
Didn't find what you are looking for? Ask a question