Showing 18 questions
Answers
Category
Brands
Maytag (2)
Kenmore (2)
Sporty (1)
Fit (1)
Fi (1)
See All
Tags
sears.com (8)
kmart.com (5)
fitness (3)
Exercise (2)
sporty (2)
See All
Ask a question Did you know? There are over 1,000 experts on Shop Your Way waiting to answer your question!
Anna Murphy
I bought a ProForm XP90 from someone, but I can't get the console to work. I've put new batteries in.
by Anna Murphy 
August 27th, 2014
Member Assist
Posted by Nathan N. from Sears Lakeforest Mall:

You may need to replace console. First, make sure the connection wires inside the neck of machine are not pinched or cut. Otherwise call 1800.4.MY.HOME (18004694663)

Need Further Assistance? Check out my page ma.syw.net?a=NathanHelp004
Answered in 5 minutes
by Member Assist |
August 27th, 2014
| Comments
BOB TUITE
How much assembly is required for the Proform 6.0 ES Recumbent Bike?
by BOB TUITE 
June 5th, 2014
Member Assist
Posted by Heriberto M. from Sears Manchester Ctr:

Assembly plus delivery will be 124.99. We must deliver to assemble

Need Further Assistance? Check out my page ma.syw.net?a=HeribertoHelp001
Answered in 11 minutes
by Member Assist |
June 5th, 2014
| Comments
Nancy Ghaffari
what is the weight limit on this excerise bike
by Nancy Ghaffari 
April 10th, 2014
scott d
Hello Nancy and thank you for your question. This bike shows to have a load capacity of 240 lbs. I hope this helps you.
Answered in 13 hours
by scott d |
April 10th, 2014
| Comments
ericjackson ericjackson
I've replaced the old bearing with the new (12002213) kit and I'm still having the same problem at the end of the cycle . The tub not spinning !
by ericjackson ericjackson 
March 7th, 2014
Lyle W
The brake may not be releasing. The kit provided two spacers for the thrust bearing. You may need to install one of those spacers to get the brake to release properly. If you already installed one of the spacers, you may try switching it out to the other spacer. See page 2 of the bearing kit instructions regarding those spacers.

If you need more help, post additional details.

Thanks for choosing Sears.
Answered in 42 minutes
by Lyle W |
March 7th, 2014
| Comments
Matt Roder
Why won't cycle dial for Kenmore washer 110.24942301 advance? Washer is stuck on whatever cycle it is on. Fill/agitate/rinse all seem to work fine.
by Matt Roder 
March 2nd, 2014
Fred M
Thank you for your question. If the washer will fill but nothing else then I suspect the lid switch is the problem. With a bad lid switch the motor will not run in any cycle and the timer will not have 120 volts across it to advance. If the motor will agitate or spin then the lid switch is likely okay. You can check voltage across the timer. If you do get 120 volts then the timer is bad. If you do not get 120 volts across the timer then the problem might be with the wire, motor or lid switch. I hope this helps.
Answered in 28 minutes
by Fred M |
March 2nd, 2014
| Comments
ericjackson ericjackson
Maytag Atlantis mav6250awv update , the washer is going through the spend cycle but the bucket is not spending at the end of the wash .
by ericjackson ericjackson 
March 2nd, 2014
Fred M
If I understand correctly the motor is running though the spin cycle but it is not spinning. If the motor is running but there is not spin then I suspect the 12002213 thrust bearing kit is not releasing the brake and needs to be replaced. If the motor is turning and the belt is okay but the basket is not spinning then check the belt tension. You can carefully pull back on the motor to increase belt tension to see if the motor will burn the basket. I hope this helps.
Answered in 31 minutes
by Fred M |
March 2nd, 2014
| Comments
ericjackson ericjackson
I have a Atlantis Maytag washer model mav6250awv , it's not going through the spend cycle at the end of the wash .
by ericjackson ericjackson 
March 2nd, 2014
Fred M
If the washer will agitate then the lid switch is likely okay. If the washer will agitate but will not spin I suspect the 22003393 timer is the most likely cause of the problem. The lid switch can be checked if a meter is available to check continuity. If the motor will agitate then the motor is likely okay. If the washer will not agitate, drain or spin then likely the lid switch is at fault. There was an issue with the lid switch actuator being just a little to short to activate the lid switch. Try pushing down on the lid during the spin cycle and see if that helps. I hope this helps. You can reply with any additional details for further assistance.
Answered in 1 hours
by Fred M |
March 2nd, 2014
| Comments
Brian Ziegler
Dish washer trips breaker after running for about 40 minutes into the cycle
by Brian Ziegler 
February 27th, 2014
Fred M
Thank you for the question. One thing to consider is that the problem does not start till the rinse cycle. The Rinse cycle is usually a cycle where the water heat starts. The element coming on in the rinse cycle could be the cause of the breaker tripping. One suggestion I have is to run a HIgh Temp wash cycle. The High Heat Wash cycle will bring the heat on earlier in the cycle. See if the breaker trips earlier in the cycle if High Temp Wash option is selected. If a clamp on amp meter is available then you can clamp it around one of the voltage wires and see what the amp draw is when the breaker trips. A 20 amp breaker tripping at 15 amps would indicate a weak breaker. I hope this helps. If the breaker trips at the beginning of the Rinse cycle then I suspect a short in the heating circuit.
Answered in 33 minutes
by Fred M |
February 27th, 2014
| Comments