Skip to content
Manage My Life

Roper Washing machine SM8280871 will not activate spin cycle.

I have a Roper SM8280871 washing machine. When I checked my clothes, they were washed and rinsed, but still wet. I set the timer to "spin" to dry them out and closed the lid. When I did, there was a grinding noise almost like someone put a car into gear without using the clutch. I tried again with the lid up (and switch bypassed) to see what was going on. The same noise was heard and neither the agitator nor the tub spun. I unloaded the bin of wet clothes and tried again with the same result.

Also, the agitator was hard to turn by hand.

3 Answers from these members:
Manage My Life
by Manage My Life
December 16th, 2011
Answered in 9 minutes
0 votes
Mark T
by Mark T Earned 26,204 community points in Washers
December 18th, 2011
0 votes
Wilbert Campbell
by Wilbert Campbell Earned 8 community points in Washers
9 days ago
0 votes
Want to get updates on new answers?
this question
Answer this question
Didn't find what you are looking for? Ask a question
Get up to
% off
On Washers