Skip to content

problem with craftsman 10" radial arm saw

by garymc

lately, I noticed that when I started the saw, it did,t get up to full speed as quickly as it used to. Then one day it just hummed when I flipped the start switch. Trying to rotate the saw blade by hand was difficult. It seemed very stiff. I took the motor apart and cleaned the internal parts (much sawdust) and oiled the spindle. The saw worked fine for a couple days. Then the hum came back when I tried to start the saw, and of course, the blade didn't turn. I ordered a capacitor, and after installation I still had no spin on the blade, but just a hum. I can rotate the saw blade my hand easily. Is there another component that may need replacing ? THIS IS A CRAFTSMAN RADIAL ARM SAW model 113.198111. The motor is 11 amp, 3450 rpm, 1 phase and the motor model # is c48jl-298. By th way, does this model have a reset button ? I don't see one.

Craftsman , Tools
2 Answers from these members:
afritz afritz
by afritz afritz Earned 13,528 community points in Craftsman
January 10th, 2012
Answered in 8 hours
0 votes
Sam A
by Sam A Earned 21,549 community points in Craftsman
January 10th, 2012
Answered in 9 hours
0 votes
Want to get updates on new answers?
this question
Answer this question
Didn't find what you are looking for? Ask a question
Get up to
% off
On Tools